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A ADDPLANTDATA command

This command is used to ‘marry’ a selected symbol in a landscape design to an entry in an accompanying plant data file (.gcp file). The data file must be attached to the 
design prior to using it. Start ADDPLANTDATA by typing the command in full or select using the following sequence:

 gCADPlus > Plant Schedules and Lists > Set data to plant. 

Provided that a plant database list is loaded with the drawing, it is a simple matter to point and left click on a symbol and (perhaps using the find option in the attached 
list) set the symbol to a record in the database file.

Set data to plant species symbol using the ADDPLANTDATA command.

Set species data to a plant symbol.
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ARRAY command

The ARRAY command is used to create duplicates of existing objects in either a rectangular or circular (polar) pattern. It is a little different to other gCADPlus 
commands in that there are no Command line options you need to respond to. Rather than use a series of command line prompts, a dialog box to set preferences for 
both polar and rectangular arrays appears.

The figure below shows the ARRAY dialog box. In this example, prior to starting the ARRAY command, a rectangle was drawn with its center placed over the 
quadrant of an existing circle. The dialog box allows for selection of the item to be arrayed (the rectangle) and in this case, stipulates that seven items will be arrayed, 
each is to be rotated as the array is generated. This is a powerful command and when used in the correct landscape design situation, much drafting time can be saved.

This short movie shows how the array command can be used to create a circular pattern (polar array) for some custom paving stones.

Another movie showing the ARRAY command being used to fill part of a circle.

Here a rectangular array is used to form a border around a garden bed.

Setting up prior to 
drawing an array.

A

https://youtu.be/Qogj0lGvR_0
https://youtu.be/3nH8oHolH7U
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ARC command

An arc is part of a circle defined by a center point and two end points. In gCADPlus, as shown in the figure below, you have a number of different options for placing 
an arc. Osnaps are usually selected to control placement of start, endpoints and center of arcs.

 This movie surveys some of the various options available under the ARC command.

Various arc options are shown in the frop menu figure below.

To draw an arc

Do one of the following: 

Choose Draw > Arc from the Draw drop down menu. Choose from one of the many methods of drawing an arc. 

On the draw toolbar, click the Arc tool. 

Type ARC or A in the command area and then press Enter.  [the command defaults to drawing a 3 point arc] 

Various options are 
available under the 
ARC command.

A
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Specify the first point of the arc, then the second and finally the third point to set the arc. 

Specify the direction. 

To complete the command, right click or press Enter.

Some key points when 
using the ARC command.

A



gCADPlus User Guide v2.1, 2019 261
gCAD+

ARCINFO shape files load easily in gCADPlus.

ARCINFO shape files

One important file type used in GIS work is the ArcInfo shape file, files generated by ESRI software. Along with native gCADPlus files, 
DXF and GardenCAD .Vec files, it is possible to insert shp files into the gCADplus environment. 

This file type can be loaded directly into model space in gCADPlus drawings. This type of file is very efficient at dispaying 
very detailed large scale maps.

This movie shows how to load an Arcinfo shape file.

Tip: www.naturalearthdata.com has a good store of free shp data files.

A

https://youtu.be/fOCRkLbASLw
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ALIGNTEXT command

This commands is found on the modify drop menu and allows selected text to be lined up. Options are left, right, top bottom.

ALIGNOBJECT command

In a similar way acts on objects (entities) rather than text
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AREA command

There are a number of different ways the area of part of the drawing can be determined.

The area command (selected from the standard toolbar or started from the command area by typing AREA), sets a yellow shape over what can be quite complex areas. 
Entity snap tools can be used to precisely mark points on the perimeter of the area to be measured if precision is needed. The value for area will be reported in the 
command area in square units - mm square, m square or square feet depending on the base unit in use.

That value can be copies from the command area (use Control C combination), the single line text or leader command started and the value pasted into the text box. 
Round off the value to a suitable number of decimal places.

Tip: Turn off all entity snap operations while using this tool when trying to measure the area of complex garden beds as shown above.

This movie illustrates the use of the AREA command.

This movie shows how the properties box can be used to determine the area of a polyline.

Measuring an area in a 
gCADPlus design.

A
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A AREAMARK command

This command (AREAMARK) takes a closed polyline, extracts the area, asks for an area unit and starts the text command ready to paste the area value into the draw-
ing.

An ecotone is a transition area between two biomes. It is where two communities meet and integrate. It may be narrow or wide, and it may be local (the zone between 
a field and forest) or regional (the transition between forest and grassland ecosystems). Here we use AREAMARK to extract an area value and stamp the appropriate 
text into a design.

Extract and mark the area of an ecotone.

https://youtu.be/-XcOdY5otPA
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AUTOLABEL command

Provided species names have been tagged to plant symbols in the design via an attached plant database file (gcp), this command enables each symbol to carry a label 
centrally placed on the symbol.

Introducing the AutoLabel tool.

A

https://youtu.be/-XcOdY5otPA
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B Block related commands

Several commands are used to manage the creation, selection and insertion of blocks in the gCADPlus environment viz.  BLOCK, BLOCKS and INSERT. 

•	 The BLOCK command itself takes a group of entities and combines them to make a single entity

•	 The BLOCKS command activates a dialog box to help manage blocks already in a drawing or to add an external drawing from a disk location.

•	 The INSERT command is used to select an existing block already associated (loaded) with the current drawing and stamp a copy into the design. For more 
information on the insert command, see the section in these notes under “I”.

Each of these ccommands an be activated in a number of different ways - from toolbar icons, drop down menus or by typing at the keyboard.

The BLOCK command is 
used to combine entities 
to make a single entity The BLOCKS command 

is used to insert symbols. INSERT command.

BLOCKs command 
found on toolbar
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BLOCK command

The BLOCK command is be used to gather together a number of entities and turn them into a single entity. The term block was introduced by Autodesk (publishers 
of AutoCAD) more than 30 years ago and comes from the printing industry where a block of wood containing type that was stamped on the page during the printing 
process. 

So why use blocks?
A landscape plan made by copying the block to create the plan is much smaller in file size and will zoom and pan more quickly than one made by copying entities 
If, as is commonly needed, you need to move a symbol, it is much easier to select a block than pick all the entities that make up a symbol. That is especially the case 
when symbols overlap one another. The figure below shows a typical symbol for a plant species. The top symbol is composed of several elements such as polylines, 
but these have been combined into a single named entity - a block. The lower symbol looks identical, but it is made up of individual entities. As shown in the figure on 
the right, blocks have names and if tagged and used to indicate species, help bring landscape CAD drafting alive.

Every block has an identifying name.
A block is a single entity. Copying a block is much 
more efficient than copying a group of entities

B
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B
This movie shows how to make a block for a new plant symbol. We discuss a number of options that present when using the BLOCK command

This movie shows how to make a block in the gCADPlus drawing environment by making a block of a tree in elevation..

So in summary, a block can be made ‘inside’ a drawing by selecting a group of entities, right clicking and selecting the option ‘make block’. Selecting that option 
throws up a dialog box that enables users to apply a name to the block, make a selection of base point and the ability to add a description. The block is stored with the 
drawing but is not available .in other drawings.

Making a block - the 
block definition dialog 
box

https://youtu.be/3loh_1sjKag
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Making blocks the gCADPlus way
For a block to be used in many designs, it needs to be made a s a separate drawing. i.e. you start a new drawing and build the symbol. Once saved, the drawing (block) 
can be used over and over in different drawings for future design work. 

It is important to take color into consideration when making blocks. It is also useful to make coordinate 0,0 a convenient part of the design for a block. That point 
becomes the base (or anchor) point for the block.

How to make  a new plant symbol so it matches the gCADPlus symbol standard

This movie discusses the use of color when making new plant symbols. It refers to GardenCAD, a forerunner to gCADPlus but the principles are the same.

Nested blocks
It is possible to create blocks within blocks. These are often known as nested blocks. The figure below shows importation of a block containing other blocks into a 
gCADPlus drawing. This can be a powerful tool as it is possible to pick out just the individual ‘sub‘ block you require from the nested set.

These movies illustrates the use and value of ‘nested’ blocks. The second movie shows importation of a whole block containing nested 
references coupled with the importation of a second block where we select just those parts of the nested block we require.

Using a nested block.

B

https://youtu.be/uXoiJfAzIms
https://youtu.be/S6nM5UfEf38
http://youtu.be/tLvxFho_KEg
https://youtu.be/NWQ7nYZdg4k
https://youtu.be/LpUjc-5sYJ0
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Editing blocks on fly
The ability of gCADPlus to edit blocks on the go is a valuable feature. This means that any symbol needing minor ‘tweaking‘ or even a major re-design can be effected 
while drafting. It is only necessary to make a change to one instance of a block for all instances of that particular block to be updated automatically once the block 
editor is closed.

This movie shows how to overcome a problems dealing with empty blocks.

Removing unwanted blocks
It is not uncommon to find when using the BLOCKS command and scrolling through the list of blocks associated with a drawing to find that there are blocks in the 
drawing which are empty. Since they do not contain any entities, the blocks do not show in model space. They are part of the drawing so cannot be deleted. 

Here we show how to update a symbol for a plant species while drafting.

Editing a block while 
on the go in gCADPlus.

B

https://youtu.be/fAWLwL_pgOU
https://youtu.be/fAWLwL_pgOU
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B

The BLOCKS command allows for manipulation and 
insertion of blocks in a drawing.

This movie explains the use of the BLOCKS command.

BLOCKS command

In contrast to the BLOCK command, the BLOCKS command is used to manipulate the collection of blocks in a drawing. It can also be used to add extra blocks.
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BREAK command

The BREAK command can be used to split an entity into two parts or cut a sections from an entity. 

Start BREAK by selecting from the modify drop down menu or the modify toolbar. Select the entity to be broken first, indicate the first break point, then the second. 
These points do not have to be located on the entity. To break a single entity into two separate entities with no gap the second break point is the same as the first.

The command can be used on various entity types

BOUNDARY command 

Enables rapid creation of closed polyline areas which makes for easy hatching. You might use a BOUNDARY to an area that will become a soakage pit. Once an area 
has been defined as a boundary, even though it has been hatched, the association between the boundary and the hatch pattern stays, which makes for easy editing.

This movie illstrates the use of the BREAK command.

Create a ‘special’ closed polyline ready for hatching.

B

https://youtu.be/fAWLwL_pgOU
https://youtu.be/fAWLwL_pgOU
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CLOUD command

This command is available from the Tools drop down menu and can be used for a variety of purposes. In traditional CAD drafting a “hold cloud” drawn with this 
command is used to indicate an area of a drawing requiring modification. In landscape use, the most common application is to use the tool to draw shapes indicating 
ground cover planting.

This movie shows how the CLOUD command in gCADPlus can be used to draw some shapes indicating the intended planting of some ground cover specimens.

Shapes drawn with CLOUD command.

Shapes drawn with the CLOUD command indicate 
ground cover planting.

C
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CUSTSCHD command

This command is used to run the standard plant schedule tool. It is started by typing the command in full or selected using the following sequence gCADPlus > Plant 
Schedules and Lists > Plant Schedule > Draw schedule - custom content. 

CIRCLE command

A circle is defined by a center point and either the diameter or radius.

To draw a circle do one of the following: 

Choose Draw > Circle from the Draw drop down menu. Choose from one of the various methods of drawing a circle.

On a toolbar, click the Circle tool. 

Type Circle or C and then press Enter.  [the command defaults to drawing a circle with radius option]

Specify the center of the circle, then the radius. The circle is drawn

We show how to edit arcs and circles with a minimum of effort.

C
Using the CUSTSCHD command.
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Enter coordinate values
A Cartesian coordinate system has three axes, X, Y, and Z. When you enter coordinate values, you indicate a point’s distance (in units) and its direction (+ or -) along 
the X, Y, and Z axes relative to the coordinate system’s point of origin where all coordinate values are zero (0,0,0). Negative values on the X plane are left of the point 
of origin, and positive values on the X plane are to the right of the point of origin. Negative values on the Y plane are below the point of origin and positive values on 
the Y plane are above it. Positive values for the Z plane indicate an elevation while negative values in the Z plane indicate a depression, or a point beyond the point of 
origin.

Polar coordinates use a distance and a fixed angle to locate a point. With both Cartesian and polar coordinates, you can enter absolute coordinates based on the point 
of origin (0,0,0), or relative coordinates based on the last point specified.

Entering Cartesian Coordinates
To use a coordinate to specify a point, enter an X value and a Y value separated by a comma (X,Y). If using the 3rd dimension, add a value for the Z plane as well and 
the coordinate set will appear as: (X,Y,Z). The X value is the positive or negative distance, in units, along the horizontal axis. The Y value is the positive or negative 
distance, in units, along the vertical axis. The Z value is the positive or negative distance, in units, along the elevation-depth axis. The remaining portion of this topic 
deals only with two dimensions, but the Z coordinate is applicable as desired.

Absolute coordinate values are based on the origin (0,0), where the X and Y axes intersect. Use an absolute coordinate when you know the precise X and Y values of 
the point coordinate. For example, the coordinate 3,4 specifies a point 3 units along the X axis and 4 units along the Y axis from the origin.

Relative coordinate values are based on the last point entered. Use a relative coordinate when you know the position of a point in relation to the previous point. To 
specify a relative coordinate, precede the coordinate with an @ symbol. For example, the coordinate @3,4 specifies a point 3 units along the X axis and 4 units along 
the Y axis from the last point specified.

The following example draws a line beginning at a point with an X value of -2, a Y value of 1, and an endpoint at 3,4. Pressing ENTER at the To Point prompt ends 
the command.

The following example draws a line whose endpoint is 5 units in the X direction and 0 units in the Y direction from the start point at the absolute coordinate -2,1. 
Pressing ENTER at the next To Point prompt ends the command.

Entering Polar Coordinates
To enter a polar coordinate, enter a distance and an angle separated by an angle bracket (<). For example, to specify a point that is at a distance of 1 unit from the 
previous point and at an angle of 45 degrees, enter @1<45.

C
Using coordinate entry in a landscape project.

Coordinates

In gCADPlus, when a command prompts you for a point, you can use the pointing device (your mouse) to specify a point by clicking, or you can enter a coordinate 
value on the command line. You can enter coordinates as either Cartesian or polar coordinates.
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By default, angles increase in the counterclockwise direction and decrease in the clockwise direction. To move clockwise, enter a negative value for the angle. For 
example, entering 1<315 is the same as entering 1<-45.

Polar coordinates are either absolute (measured from the origin) or relative to the previous point. To specify a relative coordinate, precede the coordinate with an @ 
symbol.

The following example shows a line drawn with polar coordinates using the default angle direction setting. Pressing ENTER at the Next To Point prompt ends the 
command.

The following example shows a line drawn with relative polar coordinates. Pressing ENTER at the Next To Point prompt ends the command.

Also you can specify direction angle by mouse position relative to last entered point. At this case you specify only distance value in the command line, and gCADPlus 
will use the coordinates of the point which are placed at specified distance from last entered point along a direction to cursor position.

C
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Copy command

Makes a copy of an entity or group of entities. To copy an entity, do one of the following: 

•	 Choose Copy from the Modify drop down menu (do not choose the CopyToClipboard option)

•	 On the Modify toolbar, click the Copy tool. 

•	 Type COPY in the command line and then press Enter.  

•	 Select the entity right click and select Copy.

When asked for a base point, select a point on the entity to be copied. Then hit ENTER

Follow this an indicate the point of displacement.

Tips: Beginners often fail to mark the base point correctly - it need to be directly on the entity to be copied.

Right click in the middle of the copy command in order to control whether or not to multiply the copy, specify the displacement, input a pair of coordinates or call up a 
snap override.

Use copy together with Tracking. Set additional tracking angles as required.

The COPY command can be used to generate a circular array. Hold the SHIFT key down while copying around a center point. More on the use of the copy command 
can be found on YouTube - type ‘gCADPlus copy’ in the search box.

Use copy and copy 400mm pavers a fixed distance.

C

The value of using CAD COPY rather than Windows Control C shortcut or Edit  Copy is discussed.
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DXFIN and DXFOUT commands

Commands used to exchange information with other CAD software. Both commands are started by typing in full or selected from the File drop down menu.D
DIVIDE

Used to spilt an entity into a number of equal length segements. To start the command, select from the Modify drop down menu and nominate the number of segemnts. 
A series of point entities are placed on the entity enabling the BREAK command to spilt segments. The DI shortcut can be used to start the DIVIDE command.

Working with DXF files.

How to use the DIVIDE command.

DRWPRM command

This command ‘pops up‘ information about the current drawing - the number of entities in it, number of paper space views, number of text styles, etc.

DB command

Calls up the personal plant database application SppDb and runs it (assuming SppDb has been installed).
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E
EXPLODE command

The EXPLODE command allows you to change a grouped item into its individual elements so it can be edited. Putting it another way, The EXPLODE command 
breaks a compound object like a BLOCK up into its constituent parts (separate entities).

To explode an object do one of the following: 

Choose Explode from the Modify drop down menu. 

On a toolbar, click the Explode tool. 

Type EXPLODE in the command line and then press Enter.   

Select the entity, right click and select explode. 

A word of caution - if complex objects like hatching are exploded, the file size of the drawing may increase dramatically.

ELLIPSE command

An ellipse has two axes which need to be set in order to place the entity.

To draw an ellipse

Do one of the following: 

Choose Draw > Ellipse from the Draw drop down menu. 

On a toolbar, click the Create Ellipse tool. 9th icon from the left)

Type ELLIPSE or EL in the command line and then press Enter.  

Nominate the start point for the long axis, the end point for that axis, then the end point for the other axis of the ellipse.

This small movie illustrates the use of the explode command.

ERASE/DELETE command

The ERASE command removes selected object(s) from the drawing.

To delete an entity

Do one of the following:

Choose Erase from the Modify drop down menu.

On a toolbar, click the Cut tool.

Type ERASE or E in the command line and then press Enter.

Select the entity and hit the DEL key.

Select the entity, right click and choose Erase
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E EXTEND command

This command enables entities to be extended to a boundary. Start the command with a menu item, a toolbar icon or by typing the command. The first prompt asks for 
the boundary to which the entity is to be extended, right click, then choose the entity to extend.

To extend an entity to a boundary, do one of the following: 

Choose Extend from the Modify drop down menu.

On the modify toolbar, click the Extend tool. 

Type EXTEND in the command line and then press ENTER.  

Here is a short movie illustrating the use of the EXTEND command.

Extend one or more 
entities to a boundary.
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F

FINDTEXT command

This command can be used to locate all entities containing a specific text item in a drawing.

FILLET command

The fillet command enables users to create a rounded corner (or fillet) between various entities such as lines, polylines, arcs etc. by extending them, then trimming.

It is well worth experimenting with the FILLET command in gCADPlus. It can save much editing time. For example, the fillet command can be used to square off a 
corner in one click without the need for a double trim. Alternatively, the resultant corner can be given a radius.

This movie shows the FILLET command in action.

This movie shows the FILLET command used to trim walls in a simple landscape design. The fillet radius is set to zero by default, but here we change the radius to a 
value of 200.

FILESIZE

This command can be used to determine the size of the current drawing. The FS shortcut can be used to start the command.

Tip: You may need to increase the size of the Command area to read the value.

https://youtu.be/nIHX0Ss1WNg
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G GRID command

 

GISTAG

Tags an entity in a drawing ready for GIS manipulation.  

GISQUERY

Runs a GIS query to find a tagged enity containing tagged data that meets a query.

SHOWTAGGED

Highlights those entities that have been tagged for GIS query.  
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HATCH command

Hatching is used to indicate areas such as paving, mulching, decking etc. The area to be hatched can be formed by a number of entities, but it must be a closed space. 
The HATCH command is used to start the process,a selection from a series of hatch patterns is made, the scale of patterning adjusted the zone hatched.

The HATCH command can be activated in a number of ways:

•	 Activate the draw drop down menu and select Hatch,

•	 Type the HATCH command at the keyboard or,

•	 Pick the Hatch icon from the Draw toolbar. It is the last item and circled in the figure below.

Apply textures to areas such as paving and grass in gCADPlus designs using the hatch command (and the Properties box).

Tip: When you first run the HATCH command, you may be prompted to load a hatch pattern. In case your copy of a hatches.pat cannot be found, here is a link to the 
file supplied as part of the Imperial version of gCADPlus and here a link to the hatches.pat file for the Metric version of gCADPlus. Place the file, and any other .pat 
files you want to try at the top level of the Data folder under My Documents/gCADPlus

Tip: gCADPlus users commonly outline an area to be hatched by drawing a closed polyline denoting (over) the area of interest and then apply hatching to the 
polyline.

H
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Tip: You may find it useful to use osnaps to accurately locate the vertices (handles) of the polyline. In order for hatching to work properly, make sure that the polyline 
is closed. If you forget to close the polyline when finishing up, The figure below shows that a polyline can be made closed using the Properties box.

Tip: The scale setting is important when hatching. Try and keep the scale value such that the density is les than 2.0 in the first instance - then adjust the scale up or 
down based on the first try.

Tip: It is possible to load any of the hatch pattern files that work in the AutoCAD environment. To load a different hatch patten file, click on the ellipsis box to the right 
of the path to the hatch pattern file.

The figure below shows some of the hatch patterns downloaded from the above site and applied to an area denoted by a closed polyline (colored in magenta below) in 
an Imperial USA design by Dan Hemmerlich.

H
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H
Because hatching is associative, it is possible to simply move the vertices of  a polyline and the hatching is automatically repositioned.

Here is another example of the use of associative hatching.

Do not overdo hatching

This movie shows how driveway areas in a plan for a group of units might be handled using the HATCH tool. We show that light hatching can be just as effective as 
heavu hatching.

This movie shows how to apply hatching to a terrace area for a landscape design for a Parisian garden.
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I INSERT Command

This command - the final command in the series of tools that can be used to manage blocks is normally activated from the file drop down menu although the option to 
browse to an external block in the BLOCKS dialog box calls the same command. 

Using File > Insert in gCADPlus.
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IMAGE command

Calls up the image manager which enables the manipulation and insertion of images once they have been loaded.I
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J JOIN command

The Join command can be used to stitch together a series of individual entities such as line segments into one polyline entity. This makes operations like hatching so 
much more convenient.

To join an entity object, do one of the following: 

Choose Join from the Modify drop down menu.

On the modify toolbar, click the Join tool. 

Type JOIN in the command line and then press ENTER.  

Select the entity right click and select Join.

We use the JOIN command to weld together several lines. The resultant polyline is then easily hatched.

In the figure below, the Join command can be used to weld the line and the arc (because they have the same endpoint).

Join line and arc to 
make a polyline.
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L LINKLABEL command

This command found on the gCADPlus drop down menu or typed at the keyboard is used to tag (label) a symbol or group of symbols when using the gCADPlus 
broadscale planting system.

LINKTABLE command

This command draws the plant schedule formed by the linklabel command.

This movie shows how to use the LINKLABEL and LINKTABLE commands to indicate broad scale planting.

Here is another movie showing broad scale planting in action.

LINE command

A line consists of two points: a start point and an endpoint. A series of lines can be connected, but each line segment is considered a separate line entity.

To draw a line

Do one of the following: 

Choose Draw > Line from the Draw drop down menu. 

On a toolbar, click the Line tool.  

Type line and then press Enter. 

Type L and press Enter

Specify the start point. 

Specify the endpoint. 

Hit enter or right click to finish.

Coordinate entry
You can input coordinates in the command line with the same way as in AutoCAD:

To use a coordinate to specify a point, enter an X value and a Y value separated by a comma (X,Y).

To specify a relative coordinate, precede the coordinate with an @ symbol.

For example, the coordinate @3,4 specifies a point 3 units along the X axis and 4 units along the Y axis from the last point specified.

To enter a polar coordinate, enter a distance and an angle separated by an angle bracket (<).

For example, to specify a point that is at a distance of 1 unit from the previous point and at an angle of 45 degrees, enter @1<45.

By default, angles increase in the counterclockwise direction and decrease in the clockwise direction.
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To move clockwise, enter a negative value for the angle. For example, entering 1<315 is the same as entering 1<-45.

Polar coordinates are either absolute (measured from the origin) or relative to the previous point.

To specify a relative coordinate, precede the coordinate with an @ symbol.

LAYER command

A layer is a logical grouping of data, assembled as though they were laid out on transparent acetate overlays. 

To manage layers do one of the following: 

Choose Layers .. from the Format drop down menu.

Type LAYER in the command line and then press Enter.  

Select current layer

Click on the black down indicator in the group showing the light bulb icon and select the required layer name. The light bulb turns a layer on or off, the lock icon locks 
a layer preventing editing, the printer icon controls whether or not entities on a layer print or not and the small block indicates the current colour of the layer.

Features

Users may choose to put certain types of entities on certain layers. Layers can be turned off and on, so that their respective data can be viewed in or out of context with 
adjacent layers. Note that all new graphic objects are added to the current layer. 

When a new drawing is created, it will already have one layer named “0” [layer zero].

LEADER command

LENGTHEN command

L
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LIMITS command

The LIMITS command is used to constrain operations in the drawing to a certain area - an area defined by values stored as the drawing limits. Activate LIMITS by 
typing the command or select from the Format drop down menu.

The limits command can be used to temporarily fence operations into a defined area. The zoom extents option will then operate only in the area defined by the limits 
setting.

L
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M MIRROR command

The Mirror command allows you to duplicate selected items by producing a mirror image of them.

To start the command, select Modify/Mirror from the main modify toolbar. 

Select the item or multiple items using the left click button. Items selected will be pink, Right click when you

are complete.

Tip - You’ll need to select an imaginary mirror line. To help understand this command, draw a rectangle and use the upper right and lower right corners as the two 
mirror points.

Select the first point of mirror line and left click mouse. Drag mouse and select second point of mirror line.

If you wish to move the current image to the mirror position and remove the current image select left mouse

click. If you wish to keep the current image as well as the new mirror then hold the shift key at the same

time as your left mouse click.

Try - Draw a small rectangle and with the mirror command try and mirror a rectangle on either side.

CL: MIRROR <enter>

Select objects (right button – stop):

Use mouse to select object and right mouse click to stop

Specify first point of mirror line:

Either enter screen co-ordinates or left click with mouse.

Specify second point of mirror line:

Either enter screen co-ordinates or left click with mouse.

Remember to use right click and select ‘with copy’ if you wish to retain original objects

Different means of starting the MIRROR command are demonstrated. Mirrored text presents problems and we show how to adjust text after mirroring.
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Multiline command (MLINE)

A multiline is an entity similar to a polyline, but in the form of parallel lines. The number of lines and their spacing is defined in the Multiline style.

MOVE command

The MOVE command shifts the position of object(s) in the drawing. A moved object (entity) will have new X and Y coordinates.

To move an entity do one of the following: 

Choose Move from the Modify drop down menu.

On the Modify toolbar, click the Move tool. 

Type Move or M in the command line and then press Enter or,

Select the entity right click and select Move.

In response to the prompt, left click the drawing element you wish to move. You can select multiple items one by one or left click the mouse and drag a rectangle over 
a group of segments to move them as a group. Right click once you have completed selection.

You will be asked to nominate a base point (best to click on the object) and a destination point. 

Tip- Like copy you can move items in specific units from its current location.

For example, usingpolar coordinates inside the move command it is possible to move a tree symbol exactly 1000 units at an angle of 315 using @1000<0 as the 
location for the second point (destination) of the move.

The move command can be used in a variety of ways. Provided some care is taken to set an appropriate base point, symbols such as those used to indicate species 
can be moved without issuing the command simply by selecting  the handle at the base point of the symbol and dragging the symbol to a new position. Move can 
also be used to shift the position of an entity using both relative polar coordinates and relative coordinates by using the @ sign when typing.

M

https://youtu.be/FA-wDx_BkUY
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MTEXT command

Multiline or Paragraph text

Paragraph text consists of one or more lines of text or paragraphs that fit within a boundary width that you specify. Each paragraph text entity you create is treated as a 
single entity regardless of the number of individual paragraphs or lines of text it contains.

When you create paragraph text, you first determine the paragraph’s boundary width by specifying the opposite corners of a rectangle. The paragraph text 
automatically wraps so that it fits within this rectangle. The first corner of the rectangle determines the default attachment point of the paragraph text. You can change 
the location of the attachment point in reference to the rectangle, and you can also determine the direction in which text flows within the rectangle. It is also possible to 
select the text and paragraph format, text style, text height, and the rotation angle of the entire paragraph text entity.

To create paragraph text do one of the following: 

Choose Draw > Multiline Text. 

Type mtext and then press Enter. 

Select the first corner of the text area. 

In the MText prompt box, select the properties you want to change. 

Select the second corner of the text area.

MT shortcut is helpful as it shows current text style and setting.

Using MTEXT.

M



gCADPlus User Guide v2.1, 2019 295
gCAD+

N



gCADPlus User Guide v2.1, 2019 296
gCAD+

O OFFSET command

The offset command allows you to quickly create perfectly parallel lines, polylines, and arcs, as well as concentric circles and borders for objects. It’s one of the most 
useful drawing and editing tools available in gCADPlus. The OFFSET command allows you to copy selected entities (lines, arcs, circles, plines or others) and place 
the copy at a specific distance from the original or through an existing position on another element (such as the endpoint of a line, center of a circle, etc.). 

An OFFSET item will be parallel or concentric to its original.

To access the Offset command you can:

Select the tool from the Modify drop down menu

Select offset from the Modify toolbar

Type Offset at the Command: prompt.

Operation
Start the OFFSET command. 

At the prompt: Select the object (entity) to offset: 

Select the entity you wish to copy by clicking on it with the LEFT mouse button. The selected object will change to a dashed magenta line. 

Tip: Only one entity can be selected for the offset operation.

You are asked to nominate a through point - a distance away from the entity. This will complete the offset operation by putting a copy of the entity at the point you 
indicate (with the left mouse button).

Alternatively at the through point question use right click to pop up a dialog box and  type a value for the distance you want the offset to be from the original.

It is possible to osnap options to effect the offset. line at angle - footprint offset then path. set grid

Hint: the multiple option is a powerful tool for quickly building up geometry.

Offset copies of lines are always parallel to the original.

Offset copied of an arc or circle are always CONCENTRIC with the original.

Creating the Offset

Once you’ve selected the tool, you’ll be asked to enter a value for the offset. This sets the amount of spacing between the line you are duplicating and the new line you 
plan to place. In our example, we choose a value of 20 units. We’re wanting to create an additional, interior contour line to the pond in our plans.

This movie demonstrates the use of the OFFSET command.
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OSNAP command

Enables control over the manner in which the cursor locks onto control points in a drawing. For further information, see the entry on the SNAP command
How to use entity snaps.

O
When placing an entity, enables new points to be precisely located on reference points of existing entities. 

Available snaps are:

NEArest
ENDpoint 
MIDpoint
CENter
PERpendicular
TANgent
QUAdrant
INSertion
POInt
INTersection.

 

To turn entity snaps off, press Enter. To snap to the nearest point on an entity, choose NEArest. To snap to the endpoint of an entity, choose ENDpoint. To snap to 
the midpoint of an entity, choose MIDpoint. To snap to the center point of an entity, choose CENter. To snap to a point that is perpendicular to an entity, choose 
PERpendicular. To snap to the tangent of entity, choose TANgent. To snap to a quadrant point of an entity (arc, circle, ellipse, or elliptical arc), choose QUAdrant. To 
snap to the insertion point of a block, text, or an attribute, choose INSertion. To snap to a point entity, choose POInt. To snap to the three-dimensional intersection of an 
entity, choose INTersection. 

gCADPlus provides three visual indicators to show that an entity snap is turned on. When any entity snap is turned on, ESNAP appears in black on the status line. 
When the Entity Snaps toolbar is displayed, the entity snap tool that is on is displayed as recessed. When drawing or editing, the cursor displays icons indicating the 
current entity snap. 

https://youtu.be/jpNt41rTJE4
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ORDER command (Draw order)

gCADPlus provides DRAWORDER tools to allow control over the stacking order of entities. Although we have placed the options in the Tools drop down menu, it is 
also available via the Modify toolbar.

One (entity) object can be set to lie under or above another if required. Options are: send to the back, bring to the front, and for more subtlety, send above or below an 
entity.

These small movies shows some of the issues involved in the use of the draw order tools.

Using ORDER, the tall tree 
symbol is above the understory 
planting (and paving).

O
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PLANTSCHD command

This command is used to draw a standard plant schedule using data associated with a symbol taken from a gcp file. It is started by typing the command in 
full or selected using the following sequence gCADPlus > Plant Schedules and Lists > Plant Schedules > Draw standard schedule. 

P
PRINT command

Starts the print dialog box. Type the command in full or select from the File drop down menu.

POINT command

A point is a single entity marker that can appear as a dot, square, circle, X, or plus sign (+), or as a block insertion with applied text. The point’s appearance depends 
on the assigned Point Style. Points can act as nodes to which you can snap objects. Points are also visible within the viewport, regardless of how small or large the 
viewport scale may be. This makes points a valuable tool in the construction of CAD based maps.

A point is a single entity in a gCADPlus drawing. A point is known as a node and it is possible to ‘osnap’ to a point. The size if the point marker can be controlled by 
defining a new point style (see Format>Point Styles).

To draw a point do one of the following: 

Choose Draw > Point. 

On a toolbar, click the Point tool. 

Type Point or PO and then press Enter.  

A point entity is placed at the insertion coordinate. 

PSTYLE

The PSTYLE command enables users to set up a variety of different point markers.

POLYGON command

Polygons are single entries constructed by gCADPlus using a polyline.

To draw a polygon

Do one of the following: 

Choose Draw > Polygon from the Draw drop down menu. 

On a toolbar, click the Polygon tool.

Type POLYGON and then press Enter.

A dialog box will appear asking for the number of sides and the manner in which the polygon will be drawn (inside or circumscribed by a circle).
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POLYLINE command

A polyline is a connected sequence of line or arc segments created as a single object. Polylines are used to create complex shapes in landscape designs -garden beds, 
water features, paving stones, grass planting areas etc.. Once a polyline entity has been added to a drawing, you can apply various fit types to vertices within the 
polyline, add extra vertices, set the width and tapering of segemenst etc.. Connected segments can be closed to form a polygon and the closed polyline can be filled. 

To draw a polyline, do one of the following: 

•	 Choose Draw > Polyline from the Draw drop down menu. 

•	 On the draw toolbar, click the Polyline tool. 

•	 Type POLYLINE or PL shortcut in the drawing editor and then press Enter.   

Tip: Do not try and type the polyline command in the command area itself, just type over the drawing.

Placing polylines.

Using the arc option when placing a polyline. 

Using polyline entities to indicate organic shapes in landscape drawings

Editing polylines

Select the polyline with the left mouse button. All segements in the polyline will be highlighted and each vertex shown. The properties box can be used to alter such 
things as layer, colour, line thickness, line type etc.

Use the left button of the mouse to locate vertices on the polyline. It is possible to drag a vertex to a new position or add extra vertices.

Closed polylines can be filled with solid color. gCADPlus treats such objects as polygons and the user can select them by clicking inside of their boundary(s).

Editing polylines - apply fill, adjust transparency, adjust width etc. 

P
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RAY command

A ray is a line that starts at a single point and extends to infinity. Because rays extend to infinity, they are not calculated as part of the drawing extents. The default 
method for drawing a ray is to select the start point of the ray, and then specify its direction. 

To draw a ray

Selevt from the Draw drop down menu or type ray and then press Enter. 

Specify the start point.

Specify the direction. 

To complete the command, right click or press Enter.

R
RECTANGLE command

A rectangle is a single entity constructed by gCADPlus using a polyline.

To draw a rectangle do one of the following: 

Choose Draw > Rectangle from the Draw drop down menu. 

On a toolbar, click the Rectangle tool.

Type RECTANGLE or RECT and then press Enter.  

Specify the location of the first corner and then the location of the opposite corner of the rectangle. Several different coordinate entry systems can be used to locate 
corners.

When a rectangle is selected, options in the Properties box can be used to round off and chamfer corners.  

RECOVER

Used to proveide advice on how to browse and recover an autosaved drawing. Selet the option from the File drop down menu.
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ROTATE command

The ROTATE command spins an object(s) about the Z axis. To rotate an object do one of the following: 

Choose Rotate from the Modify drop down menu.

On a toolbar, click the Rotate tool. 

Type ROTATE or RO in the command line and then press Enter.  

Select the entity right click and select Rotate.

REGEN command

As you work on a drawing, (especially after a clipborad copy) gCADPlus may be unresponsive or visual elements may remain after the completion of a command. 
You can remove these elements by refreshing, or redrawing, the display.

To redraw (refresh) the current window display do one of the following:

Choose View > Regenerate 

Type regen and then press Enter. The phrase “regenerating the model” may show in the command area.

Information about drawing entities is stored in a database as floating point values, ensuring a high level of precision. Sometimes a drawing must be recalculated, or 
regenerated, from the floating-point database to convert those values to the appropriate screen coordinates. This occurs automatically

R

This small movie illustrates the use of the ROTATE command.

Right click in the middle of the ROTATE 
command for more options.

http://
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SPPTAG command

This command is used to show species information associated with a symbol that has had data from a gcp file set to it. It is started by typing the com-
mand in full or selected using the following sequence gCADPlus > > Plant Schedules and Lists > Set data to plant - right click to finish. Suggested short-
cut SP.

SMARTLABEL command

This command is used to connect a line or leader and harvest information from an attached plant database file (usually a code).It is started by typing the command in 
full or selected using the following sequence gCADPlus > > Plant Schedules and Lists > Smart plant label. Suggested shortcut SL.

S
SCALE command

The SCALE command makes copies of object(s) in the drawing.

To scale an entity do one of the following: 

Choose Scale from the Modify drop down menu.

On the modify toolbar, click the Scale tool. 

Type SCALE or SC in the command line and then press Enter.  

Select the entity right click and select Scale.

Scaling can be dynamic (drag) or type a value in the command line. values > 1.0 magnify and values <1.0 shrink the object. 

The SCALE command is commonly used to scale symbols representing plant specimens. If you are working in the USA, the symbols in the drop down menu Library > 
Plants > Standard group are drawn with a canopy diameter of 3 feet. If you are working in the metric system, the canopy diameter is 1000 mm. As a symbol is inserted, 
you have the ability to scale the drawing as it is inserted. Typing a factor of 2 in the USA system where the base unit is decimal feet brings the new symbol in with a 
canopy diameter of 2 X 3 feet, i.e. 6 feet. Similarly, in the metric version of gCADPlus, a scale of 2 results in a symbol 2000 units (mm) wide - 2 meters. The scale 
fcator for an entity can also be altered by typing a new value in the Properties box.

Tip: It is worth experimenting with scaling symbols dynamically as shown in the movie. Select the symbol, respond to the prompts by marking a base point (in the 
center of the symbol is best) when asked for the scale factor or reference point, move your cursor to the edge of the canopy and click, finally drag in to reduce the size 
of a symbol or out to increase its size.

The symbols available in the Library > Plants > Sized groups ( Climbers, Grasses, Ground Cover, Hedge, Large Shrubs, Medium shrubs, Mini Shrubs, Small Trees, 
Tall Trees have already been sized, but that does not preclude the use of the SCALE command to further adjust canopy diameter.

This small movie illustates the use of the SCALE command in a drawing from the USA where the unit of distance is decimal feet.
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SPLINE command

A Spline is a smooth curve defined by a set of points. You can use splines to create sculptured shapes.

To draw a spline do one of the following: 

Choose Draw > Spline from the Draw drop down menu. 

On the draw toolbar, click the Create Spline tool.

Type SPLINE or SP in the command line and then press Enter.  

Select the ‘Spline’ command and in area 1 select a start point in the top left of the area, then several other points. Click the right mouse button to terminate the 
command.

The prompt says ‘Select starting tangent point’. Click the left mouse button and nominate the tangent for the start of the Spline or the right mouse button to specify a 
point.

The prompt is now ‘Enter tangent for ending point’. Click the right mouse button again.

A spline curve is drawn, passing through the points selected.

S
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STRETCH command

The Edit Length (LENGTHEN) command enables us to lengthen lines, arcs, freehand entities and polylines (provided the polylines have not been ‘splined’ or fitted). It 
can be quite difficult to operate successfully.

Start the stretch command. Select the line or other entity with a crossing selection box making sure that the midpoint and end of the line are enclosed by the box. The 
handles should appear red. Right click and select red handle on the end of the line and drag to a new position.

Tip: It is often easier to lengthen a line by typing a new value for length in the Proprties box.

Selecting entities

A Selection Set is a collection of selected entities. You can apply certain edits to the collection rather than having to apply the edit to each item individually. Selected 
entities are drawn with a dotted line and a specific color.

Tip: see the group of options under the Tools > Selct menu item.

You can select by:

Pointing to an entity

Draw a Rectangle enclosing dersired entities

Polygon (SELPGON command)

Fixed distance from point

All entities on current layer

All entities containing specific text item (FINDTEXT command)

Once selected, various edit command can be applied.

S

STOREDATA command

This command is used to store extended data with a gCADPlus entity. We allow a number of different data categories - Paving, Decking, Irrigation, Furniture, Grass, 
Lighting or species. 
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SNAP command

Typing the SNAP command brings up the gCADPlus drafting settings box. Settings here do interact with one another. If the tick box alongside Snap Setting is set to 
on, the cursor will jump to specific locations in the drawing contrlled by values in the GRID settings. In the example below, the cursor (gCADPlus pointer) will jump 
to grid poisnts every 250 mm. This can be useful when for example, there is a need to place a group of 250 mm pavers.

S

How to quickly lay down some 250mm paving bricks on a 1 meter grid with the aid of the snap and grid commands.
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S SHOWONESPP command

This command is used to search for a symbol tagged to a particular species in a landscape design. It can be started by typing the command in full (needs a shortcut) or 
by selecting it from the gCADPlus drop down menu.

This movie shows the SHOWONESPP command in action.

Use SHOWONESPP command to highlight a symbol 
tagged with a particular species name.

SHOWTAGGED

Highlights those entities that have been tagged for GIS query.  
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SPPTAG command

Used to show species information about a selected symbol in the Command area. 

A movie showing SppTag in operation.

Use SPPTAG command to show information stored 
with a symbol.

S
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T TEXT command

Single-line text is an individual line of text contained in one text object. It is useful for labels and short notes. If you have longer notes that may exceed one line, use 
paragraph text (MTEXT).  The insertion point of text is a Point object indicating the coordinate location for placing the text. The text height is a real number defining 
the height of the upper-case characters in drawing units.

When you create text, you end each line of text by pressing Enter. Each line of text is created as a separate entity that you can modify via the Properties box.

To create text do one of the following: 

Choose Draw > Text. 

On a toolbar, click the Text tool. 

Type T and then press Enter. 

Specify the insertion point for the first character. 

Specify the height of the text. 

Specify the text rotation angle. 

Type the text, and then press Enter at the end of each new line. 

To complete the command, press Enter again.

TININ command

This command is used to import a file generated using our terrain modelling software TIN MAKER.

TOOLS menu

Here are grouped a rather disparate set of commands:

A command to measure distance

Area measurement by polygon

Stamp an area value inside a closed polyline

Selection options including selecting all entities on the current layer

Set the grid, polar tracking and object snap performance

Drawing parameters

Global parameters

Turn a gCADPlus drawing into a raster image. A variety of image file formats are supported.
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TRIM command

You can clip, or trim, entities so they end at one or more implied cutting edges defined by other entities. You can also trim entities to the point at which they would 
intersect an implied cutting edge. When you trim entities, you first select the cutting edges and then specify the entities to trim, selecting them either one at a time or 
using the fence selection method. You can trim arcs, circles, lines, open two-dimensional polylines, and rays, infinite lines, and layout viewports on a Layout tab can 
act as cutting edges. Note that an entity can be both a cutting edge and one of the entities being trimmed.

T
The TRIM  command can be used to clean up overhanging entities over a boundary. To trim an entity object, do one of the following: 

Choose Trim from the Modify drop down menu.

On the modify toolbar, click the Trim tool. 

Type TRIM in the command line and then press ENTER.  

Trimming overhanging 
entities.

We trim several overhanging lines and create a new layout to display a design for the front entrance of a house.
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U URLENT

This command takes a piece of text that has been created using a Windows TrueType font and links it to a site on the internet. The full path to the site must be included 
in the URL. Example http://www.gcadplus.com will work but www.gcadplus.com will not. To use the link, double click on the text and gCADPlus will jump out, start 
a browser going directly to the link.
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VPORTLAYER

This command is used to control the visibility of layers in a floating viewport independently from the more general layer state setting.

How to manage the presentation of layouts with different layers combinations using the VPORTLAYER command.

V

Control layer visibility 
in layout sheets.
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WBLOCK command

Writes out (saves) the selected block as a drawing file. You might use this command to save the block to a location such as MySymbols ready for use in other designs. 
The command can be typed or selected from the gCADPlus drop down menu.

W
WTEXT command

Windows text uses the same method as single line text; the only difference is that Windows fonts are supported instead of CAD fonts. Before using this option, you 
need to make sure that an appropriate Windows font has been selected in the Format options and set as the current text style.

When you create wtext, end each line of text by pressing the Enter key. Each line of text is created as a separate entity that you can modify.

To create Windows text do one of the following: 

Choose Draw > Windows Text. 

Type WTEXT or WT and then press Enter. 

Specify the insertion point for the first character. 

Specify the height of the text. 

Specify the text rotation angle. 

Type the text, and then press Enter at the end of each new line. 

To complete the command, press Enter again.
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XLINE command

A construction line (XLINE) starts from a single point base point and extends to infinity in both directions. Because construction lines extend to infinity in both 
directions, they are not calculated as part of the drawing extents. The default method for drawing a construction line is to select the base point of the line, and then 
specify one direction. 

To draw a XLINE do one of the following: 

Choose Draw > Construction Line from the Draw drop down menu. 

 Type XLINE and then press Enter. 

Specify the start point. 

Specify the direction. 

To complete the command, right click or press Enter.

X
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ZOOM command

Magnify and shrink a view
The ZOOM command is used to control the magnification of any part of a drawing. Zoom can be carried out (started) by typing the command (word) ZOOM in the 
command area and pressing the <ENTER> key. Either lowercase or uppercase may be used.

Type ZOOM (or Z) and press <ENTER>.

The following message will appear in the Command area.

All/Center/Dynamic/Extents/Left/Previous/<Scale>(X)>:

The Command line options are:

[All/Center/Dynamic/Extents/Left/Previous/<Scale>(X)>]

To choose the Window option - i.e. type W and press <RETURN>. 

After typing W, you will then be asked to nominate the corner of that part of the drawing that you wish to magnify. 

To Zoom into an area, indicate the bottom left hand corner of the zoom window by moving the cursor (moving cross-hairs) to that position. Now set the top right 
hand corner to totally enclose any part of the drawing. You will see a box ‘rubber banding’ from the bottom left as you do this. When you set the right hand side of the 
window with the pick button, the drawing will automatically be magnified. The area previously inside the zoom box now occupies the whole screen.

The mouse wheel can be used to Zoom in and out
Position the mouse pointer (or cross hairs) over an area of interest. Roll the wheel of the mouse away from you to zoom in and away from you to zoom out. Double 
click the wheel of the mouse to see the complete drawing (zoom extents). Horizontal and vertical scroll bars will automatically appear when zoomed in.

Using the mouse to pan a drawing
Position the mouse over an area of interest. Press and hold the mouse wheel while dragging to move the drawing - it’s rather like moving a paper drawing sheet across 
the desk.

Z
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